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Welcome to the NRS eReports System! 
Below, you’ll find some instructions and information meant to help you with accessing the basic features of the 

NRS eReporting system, and some standard procedures to help you modify your reports based on commonly 

used tools and features. 

If you have any questions about using this help sheet, or using the NRS eReports system in general, please 

contact us as nrs@cihi.ca.  

 

Log In 
1. Go to www.cihi.ca and click on LOG IN. 

2. Login/Register using your Client Services username and password and click Login. 

3. The Terms and Conditions of Use page will appear. Please review the terms of the agreement. You 

must click on I Agree to proceed. 

4. Select the eReporting and YHS: Insight link. 

5. You will be directed to a MicroStrategy eReporting Gateway Page. This page provides links to all of the 

different eReporting databases to which you may have access (for example, MIS, CCRS, NACRS). If 

you have access only to NRS eReports, then this is the only link that you will see. Select the National 

Rehabilitation Reporting System (NRS) link to continue. If you do not have access to the NRS link, 

you can request access within Client Services by clicking the “Request Access: New/Revoke” link. 

6. You will now be directed to the NRS eReports Launch Page, which is the main page of the NRS 

eReports environment. 

 

Navigate the Launch Page 
1. Familiarize yourself with the four regions of the Launch Page shown below: 

mailto:nrs@cihi.ca
https://www.cihi.ca/
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2. Alter the data that is currently visible in Region 1 through the use of the pull-down menu and/or radio 

buttons. 

3. Find the most recent Fiscal Quarter uploaded in Region 2. 

4. Open the folders containing the three main types of reports available: Quick Indicators, Comparative 

Reports and Analytical Reports in Region 3. 

5. Find the eReports Manual in the Support link in Region 4.  

6. Click on the drop-down beside your name on the top right-hand corner of the page, and navigate to and 

view the Help (?) page. 

7. Click on the drop-down beside your name on the top right-hand corner of the page, and navigate to the 

Preferences Link, and familiarize yourself with the many ways you can customize your settings. 
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Become Familiar with the Types of Reports Available 

1. NRS Quick Indicators 

Quick Indicators are the quickest and simplest type of reports to generate. They are “at-a-glance reports” of 

several admission, discharge and follow-up indicators. There are 10 Quick Indicator reports available—9 in 

graph form and 1 in table form. Reports present information based on facility, facility type (general or specialty) 

and desired fiscal year(s). Indicators are presented at the Facility, Peer and National (All) levels. You will be 

prompted only for your facility name and number in order to generate the report. 

2. NRS Comparative Reports 

Comparative Reports offer more flexibility than Quick Indicator reports, but require slightly more time and effort 

to build. They provide a comprehensive set of NRS indicators at the Facility, Peer and National (All) levels for 

the five previous full fiscal years, plus the current fiscal year. There are four categories of Comparative 

Reports: 

i. Admission Profile 

ii. Outcomes at Discharge 

iii. Outcomes at Follow-Up 

iv. Resource Utilization 

Each category includes up to seven different types of reports that can be generated (for example, Age at 

Admission, Functional Status at Discharge and Follow-up Living Setting). You can select report parameters 

including peer group, Rehabilitation Client Group (RCG) and the reporting period. In most cases, reports can 

be viewed as tables or graphs. 

3. NRS Analytical Reports 

Analytical Reports are “build-your-own” reports that allow even greater flexibility but require more time and 

effort to produce than the other two types of reports. As with Comparative Reports, you may select one of four 

categories. However, unlike Comparative Reports, Analytical Reports allow you to display data based on any 

available attributes and metrics. 
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Build a Quick Indicator Report 

1. From the NRS eReports Launch Page or the Shared Reports page, click on the NRS Quick Indicators 

icon. 

2. From the list of 10 report icons (9 reports in graph form and 1 in grid/table form), click on the name (or 

the associated icon) of the report you wish to create. 

3. You will now be prompted for your Facility Name/Number. Find your Facility Name/Number in the list 

and either double-click on it or highlight it and press the arrow button to move it to the Selected box on 

the right.  

4. When the Selected box contains your Facility Name/Number, press the Run Report button. Your 

Quick Indicator report will now be created. This may take several seconds. 

5. Once the report has been created, you may choose to change how the data is displayed. From the 

Page-By boxes at the top of the report, you can select which fiscal year you want to focus on.  

Build a Comparative Report 
1. From either the NRS eReports Launch Page or the Shared Reports page, click on the NRS 

Comparative Reports link. 

2. You will now see four categories of Comparative Reports:  

a. Admissions Profile 

b. Outcomes at Discharge 

c. Outcomes at Follow-Up 

d. Resource Utilization 

Click on the category of interest, based on the type of report you want to generate. 

3. From the available choices of reports, click on the name (or the associated icon) of the report you wish 

to create. 

4. You are now prompted to select values through which to filter the data. There are four types of standard 

prompts for most Comparative Reports: 

a. Facility—this allows only one choice of facility name/number. 

b. Fiscal Year(s)—this allows one or more fiscal years for which to view data. 

c. Rehabilitation Client Group(s)—allows selection of one or more RCGs. 
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d. Peer Group—allows selection of a comparison peer group based on facility type, number of 

beds or facility name/number. 

5. Once you have made selections for all of the necessary prompts, click Run Report. A wait page will 

appear while your report is being created. This page appears because the reports are created on 

demand, based on information you have asked for. Report creation may take several seconds or up to 

one minute, depending on the report that you choose to generate. 

6. Once your report has been created, you may choose how it looks by: 

a. Drilling into the data; 

b. Sorting the data in a preferred order; 

c. Altering the Page-By options at the top of the report; or 

d. Choosing to display it as a grid (table), a graph or both grid and graph. 

Save a Built Report 

1. Open the Report Home drop-down menu. 

2. Select Save As. 

3. Define a meaningful name for the report. 

4. Enter a brief description of the report that will aid you in report identification at some later point in time. 

5. Under Save in: choose to save your reports in either your My Reports folder or in a Shared Reports: 

User-Defined NRS eReports folder. Items saved in My Reports are only accessible by the user that 

creates them, whereas all NRS eReports users can access and modify reports saved in the User-

Defined NRS eReports folder. 

6. Define Advanced Options (if applicable). 

7. Click OK. 

8. Click Return to Original Report or Run Newly Saved Report (either button will take you to essentially 

the same place). 

9. Saved reports can be accessed at a later date. From any NRS eReports page, click on the drop-down 

beside the CIHI logo in the top right-hand corner of the page, and select either the My Reports link, or 

the Shared Reports: User-Defined Reports link in the drop-down menu. Then select the report to be 

rerun. 
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Export a Built Report 

Once you have created a report, you can export it from the Report Screen. 

Export From Report Screen:  

1. While viewing your report, click the PDF or Export icons  on the Report Home toolbar. 

2. Print/Save document in exported format. 

OR 

1. While viewing your report, open the Report Home drop-down menu. 

2. Select Export and then choose the type of file that you want to create. 

3. Define your desired Export Options. 

4. Click Export. 

5. Print/Save/Open document in exported format. 

Print a Built Report 

1. Click the Print icon from the Report Home toolbar or select Print from the Report Home drop-down 

menu. 

2. A page containing print options will appear. Customize the printing options available or directly select 

Show Printable Version to print the report using the default settings available for the software. 

3. A PDF version of the report will appear and the Print icon on the menu toolbar must be selected in 

order to send the document to be printed. 

Tip: When graphing data, there are times when the title representing a data element may be too long to be 

fully displayed in the legend of the printed graph. This issue can be resolved by selecting Show Advanced 

Options on the print options page, then checking the box for Use Bitmaps for Graphs option. Now, the graph 

legend will display the full titles belonging to each data element. 

Format a Graph 

1. Select the Graph icon on the Report Home toolbar to display the report as a graph (if it is currently a 

grid), or choose Graph from the Report Home drop-down menu. 

2. Open the Format drop-down menu and select Graph. 

3. Define your preferred formatting options and click OK. 

4. These options are also available directly on the Graph and Format toolbars. 
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Format a Grid 

For Advanced Formatting Options:  

1. Click the Grid icon on the toolbar to display the report as a grid (if it is currently a graph), or select Grid 

from the Report Home drop-down menu. 

2. Open the Format drop-down menu and select Advanced Formatting. 

3. From the top-most drop-down lists, select the portion of grid you want to format. 

4. Click the appropriate tab to define format configuration for Font, Number, Alignment, and Colour and 

Lines. 

5. Click Apply for each configuration. 

6. Click OK to accept changes. 

7. These options are also available directly on the Grid and Format toolbars. 

To Resize Columns and Rows:  

1. Open the Format drop-down menu. 

2. Select Resize Columns and Rows.  

3. Define desired size. 

4. Click OK. 

Move Columns and Rows in a Report 

Moving Rows or Columns by Right-Clicking: 

1. Display the report as a grid. 

2. Right-click on mouse, select Move and then select the desired position from the options presented. 

Moving Rows or Columns by Dragging: 

1. Display the report as a grid. 

2. Left-click on mouse, hold and drag object header to desired position on the grid. 

Moving Rows or Columns Using the Pivot Buttons:  

1. Display the report as a grid. 

2. Open the Tools drop-down menu. 
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3. Select Pivot Buttons. 

4. Use Pivot Buttons to move objects to rows, columns or page-by items. 

5. Repeat Step 4 until desired data layout on grid is achieved. 

Sort Data 

Sorting by Right-Clicking: 

1. Display the report as a grid. 

2. Right-click on the desired attribute or metric name in the column header. 

3. Select Sort, Descending or Ascending. 

Sorting Using Sort Buttons:  

1. Display the report as a grid. 

2. Open the Tools drop-down menu. 

3. Select Sort Buttons. 

4. Click on Sort Buttons (grey and/or white up and down arrows) to sort data in desired order. 

For Advanced or Combination Sorting:  

1. Display the report as a grid. 

2. Open the Data drop-down menu. 

3. Select Sort. 

4. Define the sorting configuration. 

5. Click OK. 

Drill Into Data 

There are several methods of drilling into the data; each method is described below. 

Right-Click Drilling: 

You can access the drill menu by right-clicking on any attribute header (for example, Fiscal Year) or attribute 

element (for example, 2016–2017) in the report. The attribute levels to which you can drill are displayed in the 

menu that appears. To drill using a right-click: 
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1. Display the report as a grid. 

2. Right-click on an attribute name or desired attribute value. 

3. From the right-click menu, select Drill and then choose a desired drill level. 

Menu Drilling:  

You can access the drill panel by selecting Drill from the Data drop-down menu or clicking on the Drill icon 

that is part of the Data toolbar.  

1. Display the report as a grid. 

2. Open the Data drop-down menu or Data toolbar. 

3. Select Drill. 

4. Define the drill boundaries in the drill panel. 

5. Click Apply. 

Hyperlink Drilling: 

A hyperlink (underlined text) in a report has an associated default drill level (for example, the default drill level 

for “Fiscal Year” is “Fiscal Quarter”). To drill to this associated default level, simply click on the hyperlink. The 

report will refresh and the data will appear at this new level of detail. To drill using a hyperlink: 

1. Display the report as a grid. 

2. Click on any hyperlinked data element. 

Drilling From a Graph: 

If the report is formatted as a graph, you may be able to drill to another level of detail by clicking directly on the 

graph. The new graph displayed is based on the default rules the graph designer defined when constructing 

the report. Clicking on a bar or pie piece in a graph is similar to clicking on a row or column element in a table. 

To drill from a graph: 

1. Display the report as a graph. 

2. Click directly on the graph to drill to another level. 

3. Click on a bar or pie portion of the graph to drill to a more detailed data level. 

Note: Drilling is not permitted within Quick Indicator reports. 


